Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - vbam-svn

Package Base Details: vbam-svn

Git Clone URL: https://aur-dev.archlinux.org/vbam-svn.git (read-only)
Submitter: alucryd
Maintainer: None
Last Packager: alucryd
Votes: 97
Popularity: 0.027845
First Submitted: 2014-08-21 09:48
Last Updated: 2015-06-08 09:11

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

shuuichi commented on 2013-04-27 20:32

/tmp/yaourt-tmp-shuuichi/aur-vba-m-gtk-svn/src/vbam/src/common/ffmpeg.cpp:14:28: error fatal: libavcodec/opt.h: No existe el fichero o el directorio
#include <libavcodec/opt.h>
^
compilación terminada.
make[2]: *** [CMakeFiles/vbamcore.dir/src/common/ffmpeg.cpp.o] Error 1
make[1]: *** [CMakeFiles/vbamcore.dir/all] Error 2
make: *** [all] Error 2

Schala commented on 2013-04-25 22:07

needs to be updated for Pacman 4.1

CPUnltd commented on 2013-04-03 21:51

/tmp/yaourt-tmp-cpunltd/aur-vba-m-gtk-svn/src/vbam/src/gba/remote.cpp: In function ‘bool remoteTcpInit()’:
/tmp/yaourt-tmp-cpunltd/aur-vba-m-gtk-svn/src/vbam/src/gba/remote.cpp:78:13: error: ‘INVALID_SOCKET’ was not declared in this scope
if(s == INVALID_SOCKET) {
^
make[2]: *** [CMakeFiles/vbamcore.dir/src/gba/remote.cpp.o] Error 1
make[1]: *** [CMakeFiles/vbamcore.dir/all] Error 2
make: *** [all] Error 2
==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build vba-m-gtk-svn.

Nordlicht commented on 2013-01-31 12:47

ffmpeg and ffmpeg-compat are installed, but I'm still getting this error:

~/AUR/vba-m-gtk-svn/src/vbam/src/common/ffmpeg.cpp:14:28: Error: libavcodec/opt.h: No such file or directory
make[2]: *** [CMakeFiles/vbamcore.dir/src/common/ffmpeg.cpp.o] Error 1
make[1]: *** [CMakeFiles/vbamcore.dir/all] Error 2
make: *** [all] Error 2

Nordlicht commented on 2013-01-31 12:35

ffmpeg and ffmpeg-compat are installed, but I'm still getting this error:

~/AUR/vba-m-gtk-svn/src/vbam/src/common/ffmpeg.cpp:14:28: Error: libavcodec/opt.h: No such file or directory
make[2]: *** [CMakeFiles/vbamcore.dir/src/common/ffmpeg.cpp.o] Error 1
make[1]: *** [CMakeFiles/vbamcore.dir/all] Error 2
make: *** [all] Error 2

SneakySnake commented on 2012-12-15 11:28

Builds just fine with ffmpeg-compat installed.

Jristz commented on 2012-08-25 23:03

Las svn is 1111, why not update and update the Upstream url too
about the ffmpeg...ffmpeg-compat help?
ans about the sfml, if newer smfl not work for 1111 report upstream bug and temporary create a sfml16 package

Anonymous comment on 2012-08-06 00:52

I think the website is now vba-m.com. Just letting you know. :)

pouar commented on 2012-08-04 21:22

found out how to get it working with sfml, or at least a sfml package that does work, you need to get sfml 1.6 from the arch rollback machine.

bzt commented on 2012-07-29 08:38

As long as it does not build with the latest ffmpeg, it should be considered to add -DENABLE_FFMPEG=OFF to the cmake parameters.