Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - vbam-svn

Package Base Details: vbam-svn

Git Clone URL: https://aur-dev.archlinux.org/vbam-svn.git (read-only)
Submitter: alucryd
Maintainer: None
Last Packager: alucryd
Votes: 97
Popularity: 0.027845
First Submitted: 2014-08-21 09:48
Last Updated: 2015-06-08 09:11

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

Tblue commented on 2014-08-02 11:16

Well, the package actually needs to be depend on wxgtk-2.8 (which it already does), but the cmake script wrongly tried to call wxrc, which is part of wxgtk (and not wxgtk-2.8). I fixed this by making it call wxrc-2.8 instead, which comes with wxgtk-2.8.

I also noticed that I forgot to include zip as a dependency. I fixed that as well. :-)

Thanks for the report. Building in a chroot for testing is useful after all...

CrypticByte commented on 2014-08-01 23:43

I flagged the package as out of date because the pkgbuild needs updating....

If you want to install this application please make sure you either edit the pkgbuild to reflect that it depends on wxgtk. You can also manually install wxgtk via sudo pacman -S wxgtk THEN install this application and it will build correctly.

sergioad commented on 2014-04-04 05:26

Hello alucryd do you can downgrade VBA-M to the 18.1228 version? the actual one does not work good on my dell inspiron 1420, the old 18.1228 version works pretty good and smooth, with the actual version (1.8.1229) I can only play GB / GBC roms, if you can do it I will thank it to you :)

sergioad commented on 2014-04-04 05:22

Hello do you can downgrade VBA-M to the 18.1228 version? the actual one does not work good on my dell inspiron 1420, the old 18.1228 version works pretty good and smooth, with the actual version (1.8.1229) I can only play GB / GBC roms

Tblue commented on 2014-01-28 22:46

Thanks, but it looks like I already patched this in my package a while ago.

However, I found out that I need to depend on wxgtk2.8 instead of the normal wxgtk now. Fixed.

pouar commented on 2014-01-26 23:39

this patch will let the latest revision compile
https://sourceforge.net/p/vbam/patches/47/

carstene1ns commented on 2014-01-08 17:31

URL should probably be changed to http://vba-m.com. Thanks!

alucryd commented on 2013-10-11 19:27

Thx!

Tblue commented on 2013-10-11 19:21

Sure. Done!

alucryd commented on 2013-10-11 19:17

Hey, I just pushed vbam-gtk to [community]. Could you reupload this under the name vbam-gtk-svn for consistency so I can merge them?