Package Base Details: vbam-svn

Git Clone URL: https://aur-dev.archlinux.org/vbam-svn.git (read-only)
Submitter: alucryd
Maintainer: None
Last Packager: alucryd
Votes: 97
Popularity: 0.027845
First Submitted: 2014-08-21 09:48
Last Updated: 2015-06-08 09:11

Latest Comments

« First ‹ Previous ... 8 9 10 11 12 13 14 Next › Last »

Anonymous comment on 2011-02-20 13:02

Hi I have problem when i want build pkg.
==> Continue building vba-m-gtk-svn ? [Y/n]
==> ---------------------------------------
==>
==> Building and installing package
==> The sources of vba-m-gtk-svn were kept last time. Use them ? [Y/n]
==> WARNING: Building package as root is dangerous.
Please run yaourt as a non-privileged user.
==> Sprawdzam ostatnią rewizję repozytorium svn...
-> Wersja : 974
==> Tworzę pakiet: vba-m-gtk-svn 974-1 (sob, 19 lut 2011, 11:38:59 CET)
==> Sprawdzanie zależności dla uruchomienia...
==> Sprawdzanie zależności dla zbudowania...
==> Pobieranie źródeł...
==> Rozpakowuję źródła...
==> Zaczynam build()

And then it stops...

Anonymous comment on 2011-02-17 20:08

The new svn repository is this one: https://vbam.svn.sourceforge.net/svnroot/vbam but the old one still works.

Maybe this package should be flagged as outdated

Anonymous comment on 2011-02-17 02:08

Latest version of cmake (2.8.4-1) in extra now builds package correctly, no need for cmake-git any more.

Anonymous comment on 2011-01-20 01:38

you may want to include the makedepends "db" its required. some WM don't install db off the bat

Anonymous comment on 2011-01-09 09:10

makedepends should be updated to cmake-git, will not build with /extra/cmake

Anonymous comment on 2011-01-03 09:12

compile error: http://pastebin.com/DKa6Yp0T

Anonymous comment on 2010-11-27 23:27

using cmake-git package instead of cmake solves the issue for now.

Anonymous comment on 2010-11-23 09:50

Commenting the line will build, but then it won't run. I can get the GUI up but no game will run.

Anonymous comment on 2010-11-20 12:43

@admiral0

Is this a good idea? What does it do?

Anonymous comment on 2010-11-20 00:22

Commenting line 68 in /usr/share/cmake-2.8/Modules/CMakeDetermineASMCompiler.cmake seems to workaround issue