Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - quassel-light

Package Base Details: quassel-light

Git Clone URL: https://aur-dev.archlinux.org/quassel-light.git (read-only)
Keywords: irc quassel
Submitter: vesath
Maintainer: trollixx
Last Packager: trollixx
Votes: 18
Popularity: 0.000011
First Submitted: 2009-03-23 17:42
Last Updated: 2016-05-05 03:56

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

trollixx commented on 2015-07-30 03:27

@sLite, done, thanks!

sLite commented on 2015-07-27 07:38

Build currently fails with Qt 5.5 -> "ambiguous overload for ‘operator<<’"

Could you please include the patch attached to this ticket to your quassel packages:
http://bugs.quassel-irc.org/issues/1351

I've tried it and it fixes the error.

virtual-dev commented on 2015-07-16 11:37

Thanks for your work, this version was to repository!

trollixx commented on 2015-06-08 04:07

@bjorn, I've added the missing patch, thanks for reporting!

bjorn commented on 2015-06-07 08:39

The PKGBUILD is trying to apply "fix_ssl_check.patch", but this patch is missing from the package. It compiled fine after just removing the line that tried to apply the patch, but then when launching quasselclient the message "Your client does not support SSL encryption" pops up.

DiscipleOfDante commented on 2015-01-30 16:35

Oh okay thanks. I need this for my LXQt desktop, at least until Qutim works. Luckily it builds with makepkg. Thanks for maintaining this sensible package of this great software.

DiscipleOfDante commented on 2015-01-30 16:00

Oh okay thanks. I need this for my LXQt desktop, at least until Qutim works.

trollixx commented on 2015-01-30 07:24

Yes, it's a bug (or missing feature) in Yaourt. Please see https://github.com/archlinuxfr/yaourt/issues/50. It looks like the issue has been fixed recently, but there are no new Yaourt release yet.

DiscipleOfDante commented on 2015-01-30 04:59

I can not install this. It seems quassel-monolithic-light is in conflict with quassel-client-light. Here is my output from yaourt on the attempt to install the built packages.

loading packages...
resolving dependencies...
looking for conflicting packages...
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: quassel-client-light and quassel-monolithic-light are in conflict
==> WARNING: Your packages are saved in /tmp/yaourt-tmp-discipleofdante

DiscipleOfDante commented on 2015-01-30 04:58

I seem to be unable to install this package. It pulls in quassel-light-monolithic but it seems to be in conflict with it.