Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - php53

Package Base Details: php53

Git Clone URL: https://aur-dev.archlinux.org/php53.git (read-only)
Submitter: None
Maintainer: felixonmars
Last Packager: felixonmars
Votes: 7
Popularity: 0.014865
First Submitted: 2012-06-24 22:51
Last Updated: 2015-07-23 11:55

Latest Comments

« First ‹ Previous 1 2 3

Anonymous comment on 2012-10-30 10:34

I am orphaning my packages since I am no longer using Arch. Feel free to adopt.

el_aur commented on 2012-10-11 20:14

You have --with-json=shared in configure options
Problem: if there's no json-glib package installed in system, json.so won't build.
Include this one package in dependencies please.

el_aur commented on 2012-10-08 19:44

Very useful package. Thanks!

Anonymous comment on 2012-09-22 17:44

The packages will conflict.

Anonymous comment on 2012-09-21 20:15

Will installing this override php5.4, or can it be installed in tandem?

Geoffroy commented on 2012-07-30 11:32

PHP 5.3 may still be usefull, for example I've got a problem with MantisBT SOAP API and I need to downgrade PHP

gtmanfred commented on 2012-06-26 18:16

you really shouldn't use php 5.3 mostly because of the security flaws, just fix your scripts and move on

Anonymous comment on 2012-06-24 22:51

Split package, so nevermind the bogus description.