Package Base Details: nvidia-mainline

Git Clone URL: https://aur-dev.archlinux.org/nvidia-mainline.git (read-only)
Keywords: mainline nvidia
Submitter: miffe
Maintainer: None
Last Packager: FadeMind
Votes: 17
Popularity: 0.024803
First Submitted: 2010-10-08 00:27
Last Updated: 2017-01-23 13:37

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

r3ddr4gOn commented on 2014-12-17 21:14

Well I tried without it and it compiled, so I thought it is part of the new version and removed it. Is it not working for you?

graysky commented on 2014-12-17 21:06

Confused... is that patch no longer required? I do not see it in the PKGBUILD anymore.

r3ddr4gOn commented on 2014-10-27 20:15

Thanks, patch added!

trialuser commented on 2014-10-25 22:22

Dosn't work with 3.18rc1, fix here https://devtalk.nvidia.com/default/topic/783364/343-22-driver-incompatible-with-linux-3-18-/

r3ddr4gOn commented on 2014-08-05 23:11

oops thanks i missed that :) fixed now

WorMzy commented on 2014-08-05 22:32

Interesting choice. I don't think many people will appreciate having to download both versions of the driver. But maybe that will teach them to read through the PKGBUILD beforehand.

r3ddr4gOn commented on 2014-08-05 22:28

updated to nvidia driver 340.24 for mainline linux 3.16

r3ddr4gOn commented on 2014-08-05 22:23

updated to 240.24 with mainline kernel 3.16

jim1960 commented on 2013-07-25 13:59

just find the patch for linux-mainline v3.11rc2, follow the #4 of posts (kernel_v3.10.patch.txt):
https://devtalk.nvidia.com/default/topic/557110/linux/linux-3-11_rcx-compatibility/

I'm using linux-mainline v3.11rc2 and nvidia-beta v325.08, just work fine.
It fixed suspend/resume issue with linux v3.10.x

jim1960 commented on 2013-07-25 12:18

just find the patch for linux-mainline v3.11rc2, follow the #4 of posts (kernel_v3.10.patch.txt):
https://devtalk.nvidia.com/default/topic/557110/linux/linux-3-11_rcx-compatibility/

I'm using linux-mainline v3.11rc2 and nvidia-beta v325.08, just work fine.
It fixed suspend/resume issue with linux v3.10.x