Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - mozc

Package Base Details: mozc

Git Clone URL: https://aur-dev.archlinux.org/mozc.git (read-only)
Submitter: ponsfoot
Maintainer: ponsfoot
Last Packager: ponsfoot
Votes: 41
Popularity: 0.629309
First Submitted: 2010-08-09 04:27
Last Updated: 2016-12-13 11:21

Packages (3)

Pinned Comments

ponsfoot commented on 2013-05-28 07:43

(Update following latest pacman)
Unofficial user repository of Mozc is ready (x86_64 only).
If you want to use the repo, add the following into your /etc/pacman.conf
---
[pnsft-pur]
SigLevel = Optional TrustAll
Server = http://downloads.sourceforge.net/project/pnsft-aur/pur/x86_64
---
You can specify `pacman -S mozc-im' to choose all of Mozc packages.

See https://wiki.archlinux.org/index.php/Mozc for more detail.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 Next › Last »

ponsfoot commented on 2012-03-17 10:11

@csslayer:
For now, I don't include any external modules (i.e. uim-mozc) into this plain mozc and include them into mozc-svn/-ut.
Because such modules have to be updated sometimes to sync new versions of mozc so it will bring on the delay of/frequent release(es) on aur. I'd like to avoid them as for the plain mozc at least.
So, I'd like to add fcitx-mozc into mozc-svn. Could you provide it as a git repo?
Thx

csslayer commented on 2012-03-17 07:28

Hi, could you please add this patch for Fcitx?

http://code.google.com/p/fcitx/downloads/detail?name=fcitx-mozc-1.4.1003.102.patch&can=2&q=#makechanges

I have add this for chakra package, you can take this as a reference. (I also take your PKGBUILD as reference too :D )

http://gitorious.org/chakra-packages/apps/blobs/master/mozc/PKGBUILD

ponsfoot commented on 2012-03-08 15:47

1.4.1003.102-3: Sorry, I forgot to remove 'protobuf' from depends. protobuf is always linked statically now so it's unnecessary anymore.

ponsfoot commented on 2012-03-08 15:43

1.4.1003.102-3: Sorry, I forgot to remove 'protobuf' from depends. protobuf is always linked statically now so it unnecessary anymore.

ponsfoot commented on 2012-03-08 14:20

1.4.1003.102-2: makedepends are reverted back to 'gtest' from 'gmock' by upstream (r103)

ponsfoot commented on 2012-03-07 16:14

1.4.1003.102-1: From this release, check and find Qt4 oneself in PKGBUILD without depending on Mozc. If you get any problems during build, please tell me it and you install qt3 or not.

ponsfoot commented on 2012-02-07 12:02

1.3.975.102-2: Reverted the temporary change of $QTDIR (which was for Qt3 users).

ponsfoot commented on 2011-11-30 13:01

1.3.911.102-1: From this release, "emacs-mozc-bin" and "emacs-mozc" are integrated into "emacs-mozc".

ponsfoot commented on 2011-11-30 10:37

@myuhe:
FYI. mozc will be bumped to 1.3.911.102 soon.

myuhe commented on 2011-11-30 10:15

To ponsfoot
Thank you for your reply!!
I confirmed that out of memory :(
I will try to build again with increasing swap.