Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - linux-ck

Package Base Details: linux-ck

Git Clone URL: https://aur-dev.archlinux.org/linux-ck.git (read-only)
Submitter: graysky
Maintainer: graysky
Last Packager: graysky
Votes: 358
Popularity: 9.981475
First Submitted: 2011-07-22 14:51
Last Updated: 2017-02-02 00:11

Packages (2)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

graysky commented on 2017-01-07 19:25

@nTia89 - Fixed thanks.
@Saren - Whenever the Arch maintainer of nvidia-304xx updates it which is needed to build against the 4.9 code base. See my comments from 2016-12-22 19:02

Saren commented on 2017-01-07 18:45

Hi there, when will be 4.9 arriving? Thanks.

nTia89 commented on 2017-01-07 18:03

missing a word in the enable* patch:

...
It is not recommended to compile on Atom-CPUs with the 'native' option.[4] The
recommendation is to *** the 'atom' option instead.
...

graysky commented on 2017-01-06 19:57

Bump to v4.8.16-1
Changelog: https://www.kernel.org/pub/linux/kernel/v4.x/ChangeLog-4.8.16
Commit: https://wiki.archlinux.org/index.php/Linux-ck/Changelog

kogone commented on 2016-12-28 22:13

this is a free for all

graysky commented on 2016-12-25 15:04

The PKGBUILDs in the AUR are free for all to modify.

petterk commented on 2016-12-25 14:44

I have created my own package from this (forked basically) adding support for Reiser4 and with a config optimized solely for the Dell XPS 9550 laptops (in its various configurations).

If its OK for you I'd like to name this Linux-CK-Reiser4 but with clear text that this is not made by you (in case shit hits the fan) but you will ofcourse gain the credit for the inital package the fork is based on.

So Im basically using your PKGBUILD but with other options, the same patches but with a couple ones added, and grouped as ck-skylake to support your pre-compiled modules at repo-ck. Is this OK?

graysky commented on 2016-12-22 19:02

I updated linux-ck and all its daughter packages (broadcom-ck nvidia-x-ck, and virtualbox-ck) but currently nvidia 304xx doens't build without an update to 304.134 and currently nvidia-304xx-utils in [extra] is stuck on 304.132. This means I can't push the 4.9 update until our devs put 304.134 in the repos.

graysky commented on 2016-12-22 08:38

@BS - Yes, I saw it. Just need to verify that all modules build ok. Stay tuned.

BS86 commented on 2016-12-22 07:29

finally, 4.9 is out:
https://git.archlinux.org/svntogit/packages.git/commit/trunk?h=packages/linux&id=26d5f8c9110f0fca96a7ef05c235dd005b1049a7