Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - kodi-devel

Package Base Details: kodi-devel

Git Clone URL: https://aur-dev.archlinux.org/kodi-devel.git (read-only)
Submitter: alucryd
Maintainer: MarcinWieczorek
Last Packager: MarcinWieczorek
Votes: 24
Popularity: 1.120006
First Submitted: 2014-08-11 23:33
Last Updated: 2017-01-04 18:41

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

lazlev commented on 2014-12-27 12:38

Helix final release source can be found here: http://mirrors.kodi.tv/releases/source/14.0-Helix.tar.gz

jswagner commented on 2014-12-26 23:36

Unflagging. If there is a newer snapshot, please provide a link to the location where it can be obtained.

coldBug commented on 2014-12-02 09:34

Seems like kodi needs glinfo to start. glinfo is in mesa-demos and should be an dependency. It also tries to use lsb-release which should be an dependency as well.

coldBug commented on 2014-12-02 09:28

Seems like kodi needs glinfo to start. glinfo is in mesa-demos and should be an dependency.

jswagner commented on 2014-11-22 02:39

Adopted and updated to beta 3.

alucryd commented on 2014-11-17 18:42

This is clearly a dupe of kodi-devel, you even added it to conflicts, yet you still uploaded this... *-devel is good for alphas and betas, there's really no need to make a distinction here. Anyway, merging into kodi-devel.
That said, feel free to adopt kodi-devel, I don't use it anymore. Also, beta 3 is out.

Smallville commented on 2014-11-12 20:49

I cant install ... i have this error

collect2: error: ld terminated with signal 9 [Killed]
Makefile:534: recipe for target 'kodi.bin' failed
make: *** [kodi.bin] Error 1

Any help ?

alucryd commented on 2014-11-06 15:28

Sorry about that, just fixed it, thx for reporting. BTW, if anyone wants to adopt this package, let me know, I haven't used it in a while now and don't plan to use it again anytime soon.

Superpiffer commented on 2014-11-06 14:27

I want to report some correction:
in line 49 replace "tools/Linux/xbmc.sh.in" with "tools/Linux/kodi.sh.in";
in line 63 there is an extra "}" in the end.

graysky commented on 2014-11-05 20:29

Confirmed; builds and runs as expected!