Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - avxsynth-git

Package Base Details: avxsynth-git

Git Clone URL: https://aur-dev.archlinux.org/avxsynth-git.git (read-only)
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 17
Popularity: 0.607797
First Submitted: 2012-04-23 19:05
Last Updated: 2016-04-14 16:22

Packages (2)

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

sl1pkn07 commented on 2012-06-25 21:37

shit all

revert option build with libav/postproc/ffms2 from git/svn

now uses ffmpeg [extra] ffms2 2.17 [aur]

sl1pkn07 commented on 2012-06-25 20:57

shit. libav git now broken :S

update with revert changes

sl1pkn07 commented on 2012-06-25 20:56

shit libav git now brolen:S

update with revert changes

sl1pkn07 commented on 2012-06-23 22:00

update

now use embeded libav/postproc from git and add ffmpegsource-svn with embeded libav (from git) to dependencies

sl1pkn07 commented on 2012-06-14 20:44

now fixed

sl1pkn07 commented on 2012-06-14 20:20

@fleger open issue https://github.com/avxsynth/avxsynth/issues/49

sl1pkn07 commented on 2012-06-14 20:16

@fleger

i open issue https://github.com/avxsynth/avxsynth/issues/49

Anonymous comment on 2012-06-14 19:19

Build fails:
../../avxsynth/core/src/core/plugins.cpp: In function ‘bool avxsynth::MyLoadLibrary(const char*, void**, bool, avxsynth::IScriptEnvironment*)’:
../../avxsynth/core/src/core/plugins.cpp:101:25: error: ‘getcwd’ was not declared in this scope

Perhaps a missing #include <unistd.h>?

sl1pkn07 commented on 2012-04-24 22:38

ow. sorry. i forgot add ffmpegsource in depends.

greetings

sl1pkn07 commented on 2012-04-23 23:47

ow. sorry. i forgotten add ffmpegsource in depends.

greetings