Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - amdgpu-pro-installer

Package Base Details: amdgpu-pro-installer

Git Clone URL: https://aur-dev.archlinux.org/amdgpu-pro-installer.git (read-only)
Submitter: LEW21
Maintainer: Corngood
Last Packager: Corngood
Votes: 46
Popularity: 8.268778
First Submitted: 2016-03-28 22:44
Last Updated: 2016-08-29 16:36

Pinned Comments

Corngood commented on 2016-07-02 18:27

This is a generated PKGBUILD. The full source is available at:

https://github.com/corngood/archlinux-amdgpu

Feel free to post issues and send PRs.

Discussion of 16.60 update is here: https://github.com/corngood/archlinux-amdgpu/pull/28

Latest Comments

« First ‹ Previous ... 13 14 15 16 17 18

LEW21 commented on 2016-03-28 23:00

Note: I don't have any idea if it works. Unfortunately, upstream AMDGPU does not work on my Athlon 5350, and I don't have time to compile the AMDGPU PRO's kernel modules, as they work only with Linux 4.2, and the chances that they will fix the problem are small.

Pull requests welcome at https://github.com/LEW21/archlinux-amdgpu