Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - zandronum2

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: zandronum2 2.1.2-1

Git Clone URL: https://aur-dev.archlinux.org/zandronum2.git (read-only)
Package Base: zandronum2
Description: OpenGL ZDoom port with Client/Server multiplayer.
Upstream URL: http://zandronum.com/
Licenses: custom
Conflicts: ('zandronum-hg' 'zandronum')
Submitter: mobo
Maintainer: mobo
Last Packager: mobo
Votes: 15
Popularity: 0.639601
First Submitted: 2015-07-01 20:40
Last Updated: 2015-08-23 15:49

Latest Comments

mobo commented on 2015-08-23 15:51

md5sum is corrected right now.

xDShot commented on 2015-08-23 07:10

Please update md5sums, they are mismatched.

mwohah commented on 2015-07-27 15:49

Just wanted to mention that gtk2 support should probably be an optional dependency; if no suitable library for a GUI is installed, it will fall back to a command line selection screen (running it in a terminal).

Also, for those interested, there is (or rather: was, as the repo has been migrated and the pull request not updated yet) a pull request available for simple GTK3 support here [1].

[1] https://bitbucket.org/Torr_Samaho/zandronum-old/pull-request/43/added-gtk3-support/diff