Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: xastir 2.0.8-1

Git Clone URL: https://aur-dev.archlinux.org/xastir.git (read-only)
Package Base: xastir
Description: Full featured APRS Tracking/Information Reporting System
Upstream URL: http://www.xastir.org/
Licenses: GPL, LGPL
Conflicts: xastir-cvs
Submitter: Allan
Maintainer: AxPU
Last Packager: AxPU
Votes: 11
Popularity: 0.594278
First Submitted: 2008-12-19 03:45
Last Updated: 2016-12-20 22:08

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

beej commented on 2014-06-09 20:33

I'm getting a build error on this; looks like it's during some documentation installation: http://pastebin.com/Hwj6S2Qa

AxPU commented on 2013-11-21 22:49

I did some research into this and think that is not possible in a PKGBUILD. Reading about the history of motif/openmotif and lestif respectively I think I could switch to openmotif with the next update.

Any input about this idea?

privong commented on 2013-11-18 03:21

2.0.4 works for me, with openmotif.

Also, is there a way to require one of lesstif or openmotif, instead of requiring lesstif? This might be a PKGBUILD limitation, but I'm not sure.

AxPU commented on 2013-08-12 22:38

Updated to 2.0.4

Does work here but please test and post results!

Anonymous comment on 2013-01-14 00:31

Latest version is 2.0.4, dated 2012-12-04.

Anonymous comment on 2012-02-05 18:31

This will not build with the current version of automake. You can rollback to automake 1.11.1 or build xastir-cvs.

nickoe commented on 2011-05-04 21:46

I just needed to remove my .xastir folder. :)

Anonymous comment on 2011-05-04 21:33

Oh, make sure you've turned off any other maps, at least to begin with.

The initial screen is black on mine, and it takes a few seconds for the map tiles to download. It seems to be *really* slow at downloading tiles, for some reason.

Anonymous comment on 2011-05-04 21:31

Not entirely. It works here...

Maybe you could try renaming your .xastir directory, so it forces xastir to create a totally new one. There may be some weird setting preventing it showing up. Other than that, you could email me a tarball of your .xastir directory privately so I can test it.

nickoe commented on 2011-05-04 21:21

Thank you. But do you know why I get a black screen on the map, when I use the online OSM mapnik?