Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - wrapaur

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: wrapaur 2.0.10-1

Git Clone URL: https://aur-dev.archlinux.org/wrapaur.git (read-only)
Package Base: wrapaur
Description: A simple pacman and AUR wrapper written in bash to help with everyday package tasks
Upstream URL: https://aur.archlinux.org/packages/wrapaur/
Keywords: AUR helper wrapper
Licenses: GPL
Submitter: whahn1983
Maintainer: whahn1983
Last Packager: whahn1983
Votes: 5
Popularity: 0.007811
First Submitted: 2014-03-24 02:56
Last Updated: 2016-03-24 04:57

Latest Comments

whahn1983 commented on 2016-03-23 00:11

Sure. I'll add the --asdeps flag to the install of the dependency. Will make the update today or tomorrow.

razzintown commented on 2016-03-22 09:32

Dependent packages are installed without being marked as dependencies by pacman. Is it possible to have this script mark those packages as dependencies?

whahn1983 commented on 2015-09-20 13:41

Thanks for the help. I'll have this updated tonight.

Alad commented on 2015-09-20 06:57

Please do not run partial upgrades, and fakeroot + sync to a temporary directory instead. See the checkupdates script for an example.

https://wiki.archlinux.org/index.php/Pacman#Partial_upgrades_are_unsupported

https://github.com/weynhamz/Arch-pacman/blob/master/contrib/checkupdates.sh.in