Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - wokd-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: wokd-git 2.1.0.r81.g0e57dfe-1

Git Clone URL: https://aur-dev.archlinux.org/wokd-git.git (read-only)
Package Base: wokd-git
Description: Webserver of Kimchi - a cherrypy framework for multi-purpose plug-ins
Upstream URL: http://kimchi-project.github.io/wok/
Licenses: Apache, AGPL2.1
Groups: kimchi-project
Conflicts: wokd
Provides: wokd
Submitter: rafaelsoaresbr
Maintainer: rafaelsoaresbr
Last Packager: rafaelsoaresbr
Votes: 0
Popularity: 0.000000
First Submitted: 2016-06-23 21:47
Last Updated: 2016-06-23 21:49

Latest Comments

rafaelsoaresbr commented on 2016-06-20 12:59

Hello guys, I've created the following packages because the existing ones were out-of-date or unmaintained:

wokd-git, ginger-base-git, ginger-git and kimchi-git

If you are going to install kimchi-git or ginger-git, consider installing wokd-git and ginger-base-git first as dependencies:

makepkg -si --asdeps

Please contribute, see PKGBUILD for more info.