Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - wireshark-dev-qt

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: wireshark-dev-qt 1.11.3-1

Git Clone URL: https://aur-dev.archlinux.org/wireshark-dev.git (read-only)
Package Base: wireshark-dev
Description: a free network protocol analyzer for Unix/Linux and Windows
Upstream URL: http://www.wireshark.org/
Licenses: GPL2
Submitter: tredaelli
Maintainer: None
Last Packager: tredaelli
Votes: 3
Popularity: 0.000000
First Submitted: 2013-10-18 12:40
Last Updated: 2015-07-14 13:22

Latest Comments

rethab commented on 2015-03-30 21:45

The correct path for 1.11.3 is https://1.as.dl.wireshark.org/src/all-versions/wireshark-1.11.3.tar.bz2 - but there's a new version anyway.

niq000 commented on 2014-05-14 21:28

If anyone cares: I added portaudio as a dependancy and added the configure flag --with-portaudio in order to enable the RTP player.

binaryshadow commented on 2014-04-22 10:22

PKGBUILD with small editings for version 1.11.3 compiling and work good.
wireshark-1.11.3.tar.bz2 15-Apr-2014 17:38

gunzy83 commented on 2013-11-21 02:42

PKGBUILD fails with:
"ERROR: Failure while downloading wireshark-1.11.0.tar.bz2"
Current source package is:
http://www.wireshark.org/download/src/wireshark-1.11.2.tar.bz2

sl1pkn07 commented on 2013-10-18 14:55

another point. qtchooser is optional dependency by qt(4) and qt3. no need explicit install qt5-blob

sl1pkn07 commented on 2013-10-18 14:53

simply, qtchooser select instead you what version of Qt use. indifferent wath version of Qt is installed (works with qt3, qt(4) and qt5)

i tested without patch and builds OK

tredaelli commented on 2013-10-18 14:37

why I should use qtchooser (another makedep) if I'm forced to use qt4? :)

sl1pkn07 commented on 2013-10-18 14:36

you try use qtchooser instead of a patch?

greetings