Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - wildfly

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: wildfly 10.1.0.Final-1

Git Clone URL: https://aur-dev.archlinux.org/wildfly.git (read-only)
Package Base: wildfly
Description: Wildfly Application Server
Upstream URL: http://www.wildfly.org/
Licenses: LGPL
Submitter: nachtwandler
Maintainer: d1x
Last Packager: d1x
Votes: 19
Popularity: 1.048845
First Submitted: 2013-05-30 13:14
Last Updated: 2016-08-21 20:50

Latest Comments

1 2 3 4 Next › Last »

asbachb commented on 2016-11-15 00:40

Sorry d1x I wasn't notified about your comment. Feel free to change that with the next release. I just configure a server which tries to install some x11 stuff caused by the default openjdk dependency.
But since I've my own small build farm I did a fork with the change on github and prebuilt that release. So no pressure from my site.

d1x commented on 2016-11-01 14:05

Hi asbachb - you are right, I think headless would probably do. Anyway, I will change the deps with next release of wildfly as it is not something "blocking". Do you need this change for something or can it wait?

asbachb commented on 2016-11-01 01:13

I wondered if "java-runtime-headless" as java dependency shouldn't be enough?!

ArthurBorsboom commented on 2016-08-19 15:37

Wildfly 10.1.0 Final is already available for download.

http://download.jboss.org/wildfly/10.1.0.Final/wildfly-10.1.0.Final.zip

d1x commented on 2016-08-10 20:38

You are right Arthur - thank you for noticing that. I updated dependency as suggested.

ArthurBorsboom commented on 2016-08-07 17:02

According to the Wildfly 10 documentation is Java 7 not supported (anymore), only Java 8.

Because of this, I suggest to change the dependency from java-runtime>=7 to java-runtime>=8

ArthurBorsboom commented on 2016-07-19 06:54

I recall it was non-existing when the error message appeared.

d1x commented on 2016-07-18 21:29

Can you please post contents of your wildfly.sh file?

ArthurBorsboom commented on 2016-07-18 16:20

Clean install gives me now this error:

configuration error - cannot parse UID_MAX value: '/home/'Environment/configuration variables are placed in /etc/profile.d/wildfly.sh

d1x commented on 2016-07-14 16:55

Thank you,
I removed executable bit from .service file so it should be fine now.