Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - waveengine

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: waveengine 2.3.0-0

Git Clone URL: https://aur-dev.archlinux.org/waveengine.git (read-only)
Package Base: waveengine
Description: WaveEngine - Component based game engine
Upstream URL: https://waveengine.net/
Keywords: 2d 3d engine game
Licenses: custom
Submitter: iq2luc
Maintainer: iq2luc
Last Packager: iq2luc
Votes: 1
Popularity: 0.591960
First Submitted: 2016-03-01 14:37
Last Updated: 2016-09-29 10:59

Latest Comments

iq2luc commented on 2016-05-04 19:23

Hi,
package updated to version 2.1.1 of WaveEngine and sdl_mixer added as a dependency as jellysnake suggested.
Thanks.

hojjat12000 commented on 2016-05-04 18:12

Hi,
Would you please update to the latest version?
Thank you

jellysnake commented on 2016-05-03 01:16

Package should also require sdl_mixer.
Package is also out of date.