Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - wavbreaker

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: wavbreaker 0.11-1

Git Clone URL: https://aur-dev.archlinux.org/wavbreaker.git (read-only)
Package Base: wavbreaker
Description: A GTK wave file splitter
Upstream URL: http://wavbreaker.sourceforge.net/
Licenses: GPL
Submitter: None
Maintainer: crank
Last Packager: crank
Votes: 8
Popularity: 0.000000
First Submitted: 2007-03-20 21:20
Last Updated: 2015-06-08 15:51

Latest Comments

Alister.Hood commented on 2012-06-29 12:13

0.11 is out.

crank commented on 2010-11-16 09:37

+ alsa-lib dep
+ hicolor-icon-theme dep
+ install file
+ pulseaudio optdep

thanks speps

speps commented on 2010-11-15 01:29

@crank

Hi, this PKGBUILD needs some fixes
Here is a fixed one --> http://dpaste.org/ZHy1/ ( Fixed dependencies, added install file )

You can take this as
the .install script --> http://aur.archlinux.org/packages/gnome-specimen/gnome-specimen/gnome-specimen.install
just rename.

C ya