Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - wangle-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: wangle-git 0.13.0.r152.g0eae7be-1

Git Clone URL: https://aur-dev.archlinux.org/wangle-git.git (read-only)
Package Base: wangle-git
Description: A full featured, high performance C++ futures implementation
Upstream URL: https://github.com/facebook/wangle
Licenses: BSD
Conflicts: wangle
Provides: wangle
Replaces: wangle
Submitter: ppwwyyxx
Maintainer: ppwwyyxx
Last Packager: ppwwyyxx
Votes: 0
Popularity: 0.000000
First Submitted: 2016-05-01 06:26
Last Updated: 2016-05-09 12:08

Latest Comments

ppwwyyxx commented on 2016-05-09 12:08

Thanks. Fixed.

Cysu commented on 2016-05-09 08:47

It seems that the dependency should be google-glog instead of glog?