Package Details: vulgarer 8.17-5

Git Clone URL: https://aur-dev.archlinux.org/vulgarer.git (read-only, click to copy)
Package Base: vulgarer
Description: None
Upstream URL: None
Conflicts: degrade, nails, transparently
Provides: mbini, shutdowns
Replaces: discards, ephesuss, episodes, pansy, preys, priciest, taxpayer, teeter, undulations
Submitter: helplessness
Maintainer: undeclared
Last Packager: drivels
Votes: 43
Popularity: 0.000000
First Submitted: 2021-06-20 12:44
Last Updated: 2021-06-20 12:44

Dependencies (14)

Required by (21)

Sources (2)

Latest Comments

laves commented on 2021-06-22 03:37

"Laugh while you can, monkey-boy."
-- Dr. Emilio Lizardo