Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - vte3-notification

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: vte3-notification 0.46.1-4

Git Clone URL: https://aur-dev.archlinux.org/vte3-notification.git (read-only)
Package Base: vte3-notification
Description: Virtual Terminal Emulator widget for use with GTK3 with Fedora patches
Upstream URL: https://wiki.gnome.org/Apps/Terminal/VTE
Keywords: gnome
Licenses: LGPL
Conflicts: vte3
Provides: vte3=0.46.1
Submitter: BerelTarMaciltur
Maintainer: dsboger
Last Packager: dsboger
Votes: 23
Popularity: 0.604938
First Submitted: 2015-03-29 22:27
Last Updated: 2016-11-12 00:36

Required by (57)

Sources (3)

Pinned Comments

SunRed commented on 2016-04-09 20:46

Before complaining about build errors that say something like "Vte.Terminal.set_color_cursor_foreground is not available in vte-2.91 0.42.3. Use vte-2.91 >= 0.44" just remove vte3-notification before upgrade or install vte3 from the official repositories temporarily to avoid this error.

Latest Comments

1 2 3 Next › Last »

dsboger commented on 2016-12-07 15:50

@mydongistiny No problems! I'm here to help (even if I didn't help at all and you could fix it by yourself :).

mydongistiny commented on 2016-12-07 06:56

@dsboger I didn't get a notification.

Sorry. I'm a moron and it's on my end. I just realized that after you said you couldn't reproduce. I force an older version of python for something and forgot I didn't remove it first. It's installed now.

dsboger commented on 2016-12-05 03:40

@mydongistiny I cannot reproduce the error on my end. It would be good if you could provide some more info:

1) are you using pure Arch or some derived distro (specially one with different repos)?
2) What is the version of gobject-introspection that you have installed?

Also, could you try building/installing the package without yaourt? That is to rule out issues with yaourt caching previous builds. In case you have never done that before, just running the following commands should do it:

$ git clone https://aur.archlinux.org/vte3-notification.git
$ cd vte3-notification
$ makepkg -si

Thanks!

dsboger commented on 2016-11-12 00:36

@Barthalion
Fixed. Thanks!

Barthalion commented on 2016-11-11 23:23

Checking vte3-notification-0.46.1-3-x86_64.pkg.tar.xz
vte3-notification E: Dependency gnutls detected and not included (libraries ['usr/lib/libgnutls.so.30'] needed in files ['usr/lib/libvte-2.91.so.0.4600.1'])

dsboger commented on 2016-11-08 23:59

Oops! forgot to add the new patch to the commit. Should be working now. Thanks for reporting!

defkev commented on 2016-11-08 21:47

+1

vte291-command-notify-scroll-speed.patch SHA256 not matching .SRCINFO

giuseppe commented on 2016-11-08 20:48

Seems like the checksum of "vte291-command-notify-scroll-speed.patch" needs to be corrected

SunRed commented on 2016-10-30 17:21

Since git.gnome.org doesn't respond with the git protocols, I just did it the classic way.
Also I'm going to disown gnome-terminal-fedora and vte3-notification because I am moving away from gnome-ish desktops but I also don't have the time currently to maintain these packages.

SunRed commented on 2016-04-09 20:46

Before complaining about build errors that say something like "Vte.Terminal.set_color_cursor_foreground is not available in vte-2.91 0.42.3. Use vte-2.91 >= 0.44" just remove vte3-notification before upgrade or install vte3 from the official repositories temporarily to avoid this error.