Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - vrk-mpollux-digisign-client

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: vrk-mpollux-digisign-client 4.0.10_5712-1

Git Clone URL: https://aur-dev.archlinux.org/vrk-mpollux-digisign-client.git (read-only)
Package Base: vrk-mpollux-digisign-client
Description: Client program for Finnish chip ID cards
Upstream URL: https://eevertti.vrk.fi/linux-versiot
Keywords: smartcard
Licenses: custom
Submitter: Atte
Maintainer: Atte
Last Packager: Atte
Votes: 3
Popularity: 0.043454
First Submitted: 2013-09-19 13:14
Last Updated: 2017-01-09 07:13

Latest Comments

Atte commented on 2016-09-01 08:05

Package updated. Thanks for the heads-up!

jpalko commented on 2016-09-01 07:49

4.0.8-5448 is available, download url's:
https://eevertti.vrk.fi/documents/2634109/2857792/Ubuntu_14.04.2_LTS_mpollux-digisign-client-for-vrk_4.0.8-5448_amd64.deb/1594f580-fdbc-4b75-adc7-89798f09fe54
https://eevertti.vrk.fi/documents/2634109/2857792/Ubuntu_14.04.2_LTS_mpollux-digisign-client-for-vrk_4.0.8-5448_i386.deb/b6f2d459-f6c3-4d17-9741-5a4ba0a89948
@
https://eevertti.vrk.fi/linux-versiot