Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: vocal-git 2.0.10.beta.r0.g395cdbb-1

Git Clone URL: https://aur-dev.archlinux.org/vocal-git.git (read-only)
Package Base: vocal-git
Description: Podcast Client for the Modern Desktop
Upstream URL: http://www.vocalproject.net
Keywords: audio player podcast
Licenses: GPL3
Conflicts: vocal
Provides: vocal
Submitter: jus
Maintainer: willemw
Last Packager: willemw
Votes: 11
Popularity: 1.041179
First Submitted: 2016-02-16 11:10
Last Updated: 2017-02-04 10:03

Latest Comments

« First ‹ Previous 1 2 3

tydell commented on 2014-07-27 22:14

You must rebuild glib schemas, please run 'glib-compile-schemas /usr/share/glib-2.0/schemas/' as root

wenLiangcan commented on 2014-07-26 17:56

Failed to start:

[_LOG_LEVEL_INFO 01:57:44.675894] Application.vala:153: Vocal version: 0.1
[_LOG_LEVEL_INFO 01:57:44.675984] Application.vala:155: Kernel version: 3.15.5-2-ARCH
[_LOG_LEVEL_DEBUG 01:57:44.743416] [Gtk] Connecting to session manager
[_LOG_LEVEL_WARN 01:57:44.771274] [GLib-GIO] Settings schema 'net.launchpad.vocal' is not installed
[1] 25663 trace trap vocal

tydell commented on 2014-07-01 16:29

Thanks. CMake added to make dependencies, also replaced unity with libunity-bzr.

PaulAvery commented on 2014-07-01 11:08

Hi, I do not know how to properly send a patch as I am new to most of this, but I think I might put this here as well.

Firstly, you can replace the unity dependency with libunity and remove the sed line from your PKGBUILD, to avoid pulling in the entirety of unity. In addition, cmake is required as a make dependency.

It might also be useful to point out here, that because the make/compile process tries to compile a gsettings xml file, the makepkg command has to be run as root, otherwise Vocal will crash on startup due to the missing settings.

Hope this helps to get this running a bit better :)

tydell commented on 2014-06-30 15:53

As Vocal developer said, it uses libunity for displaying the count on the launcher. I will try to prepare package without unity in dependencies soon.

0rAX0 commented on 2014-06-29 16:01

Why would this require Unity? :\