Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - virt-manager-qt5

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: virt-manager-qt5 0.37.56-1

Git Clone URL: https://aur-dev.archlinux.org/virt-manager-qt.git (read-only)
Package Base: virt-manager-qt
Description: Qt5 Virtual Machine Manager provides a graphical tool for administering virtual machines for QEMU/KVM, Xen, and LXC and other Virtual Entities. Uses libvirt as the backend management API.
Upstream URL: https://github.com/F1ash/qt-virt-manager
Licenses: GPL2
Conflicts: virt-manager-qt4
Replaces: virt-manager-qt4
Submitter: Thaodan
Maintainer: madsciencecoder
Last Packager: madsciencecoder
Votes: 18
Popularity: 0.308367
First Submitted: 2015-02-15 14:09
Last Updated: 2016-10-10 03:30

Latest Comments

« First ‹ Previous 1 2

maz-1 commented on 2015-11-04 05:22

Please add 'spice-gtk3' as dependency

Thaodan commented on 2015-05-13 09:32

updated, however still broken

Thaodan commented on 2015-05-13 09:26

please don't write comments like version XXX is on when there's a new version, especially after you marked it out of date, this is annoying. I'm not blind I see my notification email.

XenGi commented on 2015-05-13 08:46

Still fails for me with the newest version (0.10.21). I filed a bug upstream.

https://github.com/F1ash/qt-virt-manager/issues/7

XenGi commented on 2015-05-13 08:46

Still fails for me with ht newest version (0.10.21). I filed a bug upstream.

https://github.com/F1ash/qt-virt-manager/issues/7

excalibur1234 commented on 2015-05-12 13:20

there is already version 0.10.21 available:
https://github.com/F1ash/qt-virt-manager/releases

excalibur1234 commented on 2015-03-25 12:15

thx. i can confirm that the build fails at 65%.

i will try again when the next version gets released.

Thaodan commented on 2015-03-25 01:29

updated pkg, the cmake files are no longer needed,however it doesn't build for me

Thaodan commented on 2015-03-25 01:29

updated pkg, the cmake files are no longer needed,however it doesn't build for me"

excalibur1234 commented on 2015-03-25 00:19

i cannot build this package, because libvirt-config.cmake could not be downloaded.

also, there was a new release (version 0.8.15) over 2 weeks ago.

can you please fix this (or create a virt-manager-qt5-git package)?