Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: virglrenderer-git 403-1

Git Clone URL: https://aur-dev.archlinux.org/virglrenderer-git.git (read-only)
Package Base: virglrenderer-git
Description: The virgil3d rendering library is a library used by qemu to implement 3D GPU support for the virtio GPU
Upstream URL: https://virgil3d.github.io/
Licenses: MIT
Submitter: jelly
Maintainer: jelly
Last Packager: jelly
Votes: 3
Popularity: 0.007567
First Submitted: 2016-02-21 14:38
Last Updated: 2016-10-02 16:02

Latest Comments

jelly commented on 2016-10-02 16:03

Thanks for the comments, all fixed.

mauspacker commented on 2016-03-02 08:48

Thanks for the package. But it seems like you are missing some dependencies. You should add libepoxy and mesa to depends (and remove libdrm from makedepends). And you can also remove xorg-util-macros. They stopped using those at some recent commit.

Maybe you could also consider adding a pkgver() function to generate a version from the latest commit as long as there is no released version.