Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - vice-gtk

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: vice-gtk 2.4-6

Git Clone URL: https://aur-dev.archlinux.org/vice-gtk.git (read-only)
Package Base: vice-gtk
Description: A Versatile Commodore Emulator with menu entry , icons and dialog
Upstream URL: http://vice-emu.sourceforge.net
Licenses: GPL
Conflicts: vice, vice-2.2gnomeui, vice-gnome, vice-gtkglext, vice-sdl
Provides: vice=2.4
Replaces: vice
Submitter: timcowchip
Maintainer: timcowchip
Last Packager: timcowchip
Votes: 2
Popularity: 0.050292
First Submitted: 2015-06-03 00:13
Last Updated: 2015-06-17 18:12

Latest Comments

timcowchip commented on 2016-05-04 07:40

I originally made a PKGBUILD for vice-ethernet in the old AUR. Back then the Arch repo package didn't enable ethernet in the PKGBUILD. When the Arch PKGBUILD started enabling ethernet, I thought about just pulling my package from the AUR, then I decided to make a vice package like the one I made here : http://salix.hostingxtreme.com/x86_64/14.2/source/games/vice/SLKBUILD

RobinHood2015 commented on 2016-04-30 08:47

Instead of building VICE from source to make this package, why not pull in the existing VICE package in the official repository as a dependency?