Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - viber

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: viber 6.5.5.1481-1

Git Clone URL: https://aur-dev.archlinux.org/viber.git (read-only)
Package Base: viber
Description: Proprietary cross-platform IM and VoIP software
Upstream URL: http://viber.com
Licenses: custom
Submitter: MohammadR
Maintainer: nslxndr
Last Packager: nslxndr
Votes: 200
Popularity: 10.281537
First Submitted: 2013-08-20 17:20
Last Updated: 2017-01-21 17:47

Latest Comments

1 2 3 4 5 6 ... Next › Last »

Guc24 commented on 2017-02-04 17:25

Viber runs as root but with non-root user I get this

Cannot mix incompatible Qt library (version 0x50602) with this library (version 0x50800)
Aborted (core dumped)

aztec102 commented on 2017-01-25 11:05

I'm reboot, and retry start is Viber - is work!

aztec102 commented on 2017-01-25 11:00

QSqlDatabasePrivate::removeDatabase: connection 'ConfigureDBConnection' is still in use, all queries will cease to work.
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `gtk-primary-button-warps-slider' of type `gboolean' from rc file value "((GString*) 0x482e180)" of type `gboolean'

(Viber:20425): Gtk-WARNING **: Загружаемый модуль тем не найден в module_path: «murrine»,

(Viber:20425): Gtk-WARNING **: Загружаемый модуль тем не найден в module_path: «murrine»,

(Viber:20425): Gtk-WARNING **: Загружаемый модуль тем не найден в module_path: «murrine»,
QSqlDatabasePrivate::removeDatabase: connection 'ConfigureDBConnection' is still in use, all queries will cease to work.

flycal6 commented on 2017-01-24 04:59

Checksums are wrong. Viber fails validity check on upgrade.

spsf64 commented on 2017-01-21 20:14

@nslxndr, does not launch; I am getting this error when trying to run from terminal:

Cannot mix incompatible Qt library (version 0x50602) with this library (version 0x50701)
Aborted (core dumped)

smirky commented on 2017-01-20 10:48

viber is updated to 6.5.5
The PKGBUILD needs to be configured accordingly. I've already done that for myself, but I'm not the maintainer and I'm also not an expert in dependencies.

notexistence commented on 2017-01-20 10:16

The .deb package checksum is wrong:
$ sha256sum viber.deb
"bacc38034fa6d926e25122c152c867a4f576b59e920af58ce904c4e9f255773f viber.deb"

In PKGBUILD:
sha256sums=('712d6d21b0e8dbd6cf4589f37615d6b65a2b3d99bcf012396d6219b3afb8db08'
'037194f911c193b039fd5bcdb5296f8d65e5075006d67822519b5bc7da0c8788'
'b58bc642de9ba931eadb3743ca4b6dea93f6e21dd33cc181f62fef08843a8f99')

k0ste commented on 2016-12-29 07:39

jdevelop, checksum is fine.

jdevelop commented on 2016-12-29 01:17

The package checksum is broken, anyone is gonna fix that?

sergey.orloff commented on 2016-12-13 07:31

Yesterday install it http://download.cdn.viber.com/cdn/desktop/Linux/viber.deb on Ubuntu 16.10 and he gave such errors. After the introduction of the telephone number for authorization checking program crashes. I do not understand how someone can use this program.