Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: venturous 1.3-1

Git Clone URL: https://aur-dev.archlinux.org/venturous.git (read-only)
Package Base: venturous
Description: Random playback manager for Audacious
Upstream URL: https://github.com/vedgy/venturous
Keywords: audio multimedia
Licenses: GPL3
Submitter: vedg
Maintainer: vedg
Last Packager: vedg
Votes: 0
Popularity: 0.000000
First Submitted: 2014-04-07 18:48
Last Updated: 2015-07-12 19:33

Dependencies (7)

Required by (0)

Sources (0)

Latest Comments

vedg commented on 2015-07-12 19:34

Switched to Qt5 by default because the Qt5 issues were fixed (at least in my XFCE version). Revert my previous comment in order to use Qt4 (the reverted comment is present in PKGBUILD).

vedg commented on 2014-09-28 21:11

qt4 is used by default because of notification area icon bug and font rendering issues in qt5.
If you prefer qt5, replace 'qt4' dependency with 'qt5-base' 'libxkbcommon-x11' and append " qt5" to the './update_submodules_and_configure' line in PKGBUILD, e.g.:
./update_submodules_and_configure qt5

vedg commented on 2014-04-11 19:27

If you want to install latest development version (can be unstable), just comment out 'checkout' line in PKGBUILD, e.g.:
# git checkout "tags/v$pkgver"