Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - vcsi

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: vcsi 6-1

Git Clone URL: https://aur-dev.archlinux.org/vcsi.git (read-only)
Package Base: vcsi
Description: Create video contact sheets, thumbnails
Upstream URL: https://github.com/amietn/vcsi
Licenses: MIT
Submitter: spiridow
Maintainer: spiridow
Last Packager: spiridow
Votes: 2
Popularity: 0.000039
First Submitted: 2015-05-02 15:26
Last Updated: 2016-10-09 11:39

Latest Comments

tmoorman commented on 2017-01-10 19:07

If you have python 3.6 installed then you need to rebuild the package and reinstall. Otherwise, vcsi looks in /usr/lib/python3.6/site-packages for its files and can't find them since they are in /usr/lib/python3.5/site-packages. Rebuilding the package puts them in 3.6