Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: vala-panel-appmenu-mate-git 0.3.0-4

Git Clone URL: https://aur-dev.archlinux.org/vala-panel-appmenu-xfce-git.git (read-only)
Package Base: vala-panel-appmenu-xfce-git
Description: AppMenu (Global Menu) plugin for mate-panel
Upstream URL: https://github.com/rilian-la-te/vala-panel-appmenu
Licenses: GPL3
Submitter: rilian
Maintainer: rilian
Last Packager: rilian
Votes: 4
Popularity: 0.085560
First Submitted: 2015-04-01 21:00
Last Updated: 2016-09-05 00:09

Dependencies (19)

Required by (1)

Sources (3)

Latest Comments

masolit commented on 2016-07-08 15:48

rm $srcdir/$_pkgname/vapi/glib-2.0.vapi

masolit commented on 2016-07-08 15:47

rm $srcdir/$_pkgname/vapi/glib-2.0.vapi

rilian commented on 2015-12-05 13:54

It does not require java-swing-globalmenu for work: it is just an applet for XFCE panel using Unity stack. But I do not own Unity packages itself (like appmenu-gtk2 or java-swing-globalmenu) I does not have java-swing-globalmenu on any of my machines. About appmenu-gtk2: try installing appmenu-gtk.

skolto commented on 2015-12-03 18:21

It says, when installing java-swing-globalmenu, that the appmenu-gtk2 can't be found