Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: upmpdcli 1.2.12-0

Git Clone URL: https://aur-dev.archlinux.org/upmpdcli.git (read-only)
Package Base: upmpdcli
Description: A UPnP Media Renderer front-end for the Music Player Daemon (MPD)
Upstream URL: http://www.lesbonscomptes.com/upmpdcli/
Licenses: GPL2
Submitter: oxplot
Maintainer: mrdrogdrog
Last Packager: mrdrogdrog
Votes: 5
Popularity: 0.990154
First Submitted: 2015-11-24 03:17
Last Updated: 2017-01-03 13:23

Latest Comments

don_carlos commented on 2017-01-20 14:45

Systemd service ist misspelled: should be upmpdcli.service instead of upmpcli.service

poker335 commented on 2017-01-03 11:48

Hi, I compiled and have actively used this package (and its dependencies) successfully on Raspberry PI 1 Model B (armv6h) for the last 8 months. I therefore recommend to change the arch-configuration line to this, to add armv6h support out of the box:
arch=('i686' 'x86_64' 'armv7h' 'armv6h')

oxplot commented on 2016-10-02 22:23

I no longer use or have time to update this. Feel free anyone to adopt it.