Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - unshield-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: unshield-git r155.24bdf98-1

Git Clone URL: https://aur-dev.archlinux.org/unshield-git.git (read-only)
Package Base: unshield-git
Description: Extracts CAB files from InstallShield installers
Upstream URL: https://github.com/twogood/unshield
Licenses: MIT
Conflicts: unshield
Provides: unshield
Submitter: maz-1
Maintainer: None
Last Packager: maz-1
Votes: 2
Popularity: 0.000248
First Submitted: 2015-10-29 12:35
Last Updated: 2015-10-30 18:11

Required by (6)

Sources (1)

Latest Comments

wget commented on 2016-10-08 16:21

I there. Could you please update your PKGBUILD. Your package does not build at all.

You just have to surround "conflicts" and "provides" statements by ( ) since these are arrays.

If you don't want to maintain this package anymore, you can lend it to me.