Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - unified-remote-server

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: unified-remote-server 3.6.0.745-3

Git Clone URL: https://aur-dev.archlinux.org/unified-remote-server.git (read-only)
Package Base: unified-remote-server
Description: Unified Remote Server
Upstream URL: http://www.unifiedremote.com/
Licenses: Freeware
Submitter: Peace4all
Maintainer: blackhole
Last Packager: blackhole
Votes: 36
Popularity: 3.121926
First Submitted: 2014-04-30 19:18
Last Updated: 2017-02-03 20:43

Latest Comments

1 2 3 4 5 6 ... Next › Last »

blackhole commented on 2017-02-03 20:45

Ok, now it should be fine

rikiba commented on 2017-02-03 18:40

Well it installs and works fine, just installs as 3.6.0.745-1 so will keep showing an update available. I got round it by setting pkgrel=2 when installing.

blackhole commented on 2017-02-03 18:35

Can you suggest how to fix this?
I have made a git reset --hard HEAD^ now
Maybe it was not a good idea...

rikiba commented on 2017-02-03 18:06

pkgrel in the PKGBUILD doesn't match the release number.

MichaelMcEntire commented on 2016-12-28 00:11

Ok, so I got around this by modifying the desktop application entry of Unified Remote. I changed the command in the application file to "/opt/urserver/urserver --daemon" and then set it as a start up application in gnome tweak. I would still like to know what I did wrong, however, you don't need to put to much energy into it.
Thanks again

butler360 commented on 2016-12-27 23:53

That doesn't quite look like an error.

What happens when you try to start it?
sudo systemctl start urserver@michael.service

MichaelMcEntire commented on 2016-12-27 23:49

First off, let me just say you are awesome for taking the time to help me.
You were right, I was missing the first "[" off of "[Unit]". Now however, I get the following error instead.

[michael@chronos ~]$ sudo systemctl status urserver@michael.service
● urserver@michael.service - Unified Remote Server
Loaded: loaded (/etc/systemd/system/urserver@.service; disabled; vendor preset: disabled)
Active: inactive (dead)

Sorry to keep bothering you.

butler360 commented on 2016-12-27 21:02

I can reproduce that error if I do something like deleting the header ("[Unit]") and leaving "Description=Unified Remote Server". Which makes sense, you are assigning a value outside of any section. I also noticed that after fixing it status would still output the old errors, so maybe you had messed up initially but fixed it after. Maybe just try starting it anyways?

MichaelMcEntire commented on 2016-12-27 19:34

Yeah, I definitely got it all. Strange

butler360 commented on 2016-12-27 19:24

Make sure all the syntax is correct and that you copied all the text, AUR is weird where it doesn't show scrollbars on comments until you try to scroll. My comment does have more text that requires scrolling.