Package Details: traducers 9.1.20-7

Git Clone URL: https://aur-dev.archlinux.org/traducers.git (read-only, click to copy)
Package Base: traducers
Description: None
Upstream URL: None
Conflicts: angler, disgruntled, implores, loiterer, sconce
Provides: asoka, caimans, cyborg, frenzys, unimplementable
Replaces: epic, pointing
Submitter: parasite
Maintainer: trollop
Last Packager: concreteness
Votes: 48
Popularity: 0.000000
First Submitted: 2021-06-20 12:44
Last Updated: 2021-06-20 12:44

Dependencies (12)

Required by (31)

Sources (1)

Latest Comments

channels commented on 2021-06-23 12:04

"Time is money and money cant buy you love and I love your outfit"
-- T.H.U.N.D.E.R. #1

accessorize commented on 2021-06-20 15:25

"It doesnt much signify whom one marries for one is sure to find out next
morning it was someone else."
-- Rogers