Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - teighaviewer-qt5

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: teighaviewer-qt5 4.2.2-1

Git Clone URL: https://aur-dev.archlinux.org/teighaviewer-qt5.git (read-only)
Package Base: teighaviewer-qt5
Description: Application for the visualization of CAD drawing files, QT5 version
Upstream URL: https://www.opendesign.com/guestfiles/teigha_viewer
Licenses: custom
Conflicts: teighaviewer-qt4
Submitter: rafaelff
Maintainer: rafaelff
Last Packager: rafaelff
Votes: 9
Popularity: 0.831658
First Submitted: 2014-12-29 03:06
Last Updated: 2017-01-24 20:23

Latest Comments

1 2 Next › Last »

harishcm commented on 2017-01-24 15:05

Hi rafaelff, upstream is at version 4.2.2. PKGBUILD needs to be updated. Thanks.

rafaelff commented on 2016-10-07 17:17

Fixed. Thanks.

mbb commented on 2016-10-07 13:51

PKGBUILD's checksum for the i686 version is wrong. The checksum for the downloaded file should be the one below.
Line 24: md5sums_i686=('e4faa37171e02f48f6655529a07dba29')

rafaelff commented on 2016-07-07 23:38

Updated to 4.2.0. I'm getting segment fault when loading a .dwg file. Is it just me? Does someone know how to bypass this? I updated to see if someone have any clue on this.

rafaelff commented on 2016-02-03 19:51

Indeed. Fixed, without pkgrel bump.

c_unit commented on 2016-02-02 17:54

Complained about source_i686 not being an array, line 22 of PKGBUILD should be
source_i686=(https://www.opendesign.com/files/guestdownloads/TeighaViewer/TeighaViewer_QT5_lnxX86_4.7dll.deb)

rafaelff commented on 2015-03-20 02:45

Thanks, @homerchik. Package updated with new md5sums.

homerchik commented on 2015-03-19 19:20

Problem with md5sum again.

rafaelff commented on 2015-03-10 02:24

Thanks, Fr_nk, libxkbcommon-x11 added as dependency

Fr_nk commented on 2015-03-09 13:03

Also needs libxkbcommon-x11 as a dependency ;)