Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: tango-icon-theme 0.8.90-11

Git Clone URL: https://aur-dev.archlinux.org/tango-icon-theme.git (read-only)
Package Base: tango-icon-theme
Description: Icon theme that follows the Tango visual guidelines
Upstream URL: http://tango.freedesktop.org
Licenses: custom:public domain, custom:TRADEMARKS
Submitter: boenki
Maintainer: boenki
Last Packager: boenki
Votes: 220
Popularity: 1.225505
First Submitted: 2011-12-19 23:52
Last Updated: 2016-12-30 05:40

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

JohnDVD commented on 2012-04-30 20:33

Please add makedepends: automake, autoconf
Should be not too hard to remember adding essential makedepend-packages.

rafaelff commented on 2012-04-29 01:03

@boanki: I found a weird dependency issue. If I have 'perl-xml-sax' installed, but not 'perl-xml-libxml', it will fail to package (http://pastebin.com/Jc53GDfz). If I install 'perl-xml-libxml' or if I remove 'perl-xml-sax', the problem is solved. (I'm not saying you should add them to makedepends. Just reporting ;)

boenki commented on 2012-04-28 22:06

@josephgbr: Thank you very much for that link! I included that patch. Steffen

rafaelff commented on 2012-04-27 14:03

@boenki: Suse Linux got a patch for that issue. Take a look and see what you can take benefit from that. https://build.opensuse.org/package/view_file?file=tango-icon-theme-extras-rsvg-2_35_2.patch&package=tango-icon-theme&project=openSUSE%3AFactory&rev=faf71bf8278d5df6ec8a31726e5b8542

Anonymous comment on 2012-04-26 07:09

I could only get my hands on librsvg-latest in AUR.

I am not getting the error "getting the following error: configure: error: You need librsvg >= 2.12.3 or ksvgtopng installed to create large scale bitmaps" anymore, but a more general:

"error in package()"

I'm not sure what's up..or if I'm missing something else.

boenki commented on 2012-04-24 20:03

As a temporal workaround install an older version of librsvg. It works with 2.34.2.
I wonder why the new one doesn't have /usr/bin/rsvg anymore!
I will try to find out if that is intended and if so, how to alter the PKGBUILD.
Any help is welcome! :)

punkrockguy318 commented on 2012-04-24 17:33

getting the following error: configure: error: You need librsvg >= 2.12.3 or ksvgtopng installed to create large scale bitmaps


librsvg 2.36.1 is installed from official arch repos

x64

rafaelff commented on 2012-04-19 10:13

@skywalker: That's great. Just FYI, pkg-config is from group base-devel, and packages from group 'base' and 'base-devel' are assumed to be installed.

Anonymous comment on 2012-04-19 06:48

Thats it! Thanks! I did a fresh install recently and pkg-config wasn't installed yet. Sorry for the trouble.

rafaelff commented on 2012-04-18 14:17

Do you have 'pkg-config' installed? Can you provide your 'config.log'?