Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - synnefo-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: synnefo-git 1.1.0.r182.04864a3-1

Git Clone URL: https://aur-dev.archlinux.org/synnefo-git.git (read-only)
Package Base: synnefo-git
Description: A Qt based front end for the ICC based Oyranos Color Management System. (GIT version)
Upstream URL: http://www.oyranos.org/synnefo
Licenses: BSD
Conflicts: synnefo
Provides: synnefo
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 3
Popularity: 0.000555
First Submitted: 2014-11-23 20:11
Last Updated: 2016-01-05 16:27

Required by (1)

Sources (1)

Latest Comments

sl1pkn07 commented on 2016-01-05 17:01

i drop the Qt4 support. if any need back synnefo-qt4, do it for yourself

greetings

der_fenix commented on 2015-09-17 20:30

Split the package.

der_fenix commented on 2015-09-17 20:29

Please, change dependeny oyranos-git to oyranos-qt5-git

Pietro_Pizzi commented on 2015-08-27 08:56

Ok. When i try to install oyranos-qt4-git i get (after successful building):

==> Continue installing oyranos-git ? [Y/n]
loading packages...
resolving dependencies...
looking for conflicting packages...
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: oyranos-qt4-git and oyranos-qt5-git are in conflict
==> WARNING: Your packages are saved in /tmp/yaourt-tmp-pietro

If it's important: At the moment "kolor-manager-git v1.0.2.10.g06f9920-1" is installed but no synnefo-git or oyranos-git. I think this dependencies are new!?

sl1pkn07 commented on 2015-07-08 15:26

you need install one of two oyranos-qt4-git or oyranos-qt5-git, both provide oyranos-git

davispuh commented on 2015-07-08 14:28

You need to remove 'oyranos-git' from makedepends as there's no such package.

sl1pkn07 commented on 2015-05-15 22:04

qt5 or qt4?

Pietro_Pizzi commented on 2015-05-15 19:12

Hello. I have a problem building it. Actually yaourt would build it for me as a dep for kolor-manager-git.

* The error:
In file included from /tmp/yaourt-tmp-[user]/aur-synnefo-qt4-git/src/synnefo/src/modules/devices/sy_devices.cpp:6:0:
/tmp/yaourt-tmp-[user]/aur-synnefo-qt4-git/src/synnefo/src/modules/devices/sy_devices.h:60:44: error: ‘oySCOPE_e’ has not been declared
void setProfile( QString baseFileName, oySCOPE_e scope );
...

* In the file ".../sy_devices.h" i found at line 10:
#include <oyranos.h> // oySCOPE_e

* BUT in "/usr/include/oyranos/oyranos.h" (the only place i found an "oyranos.h") i didn't find "oySCOPE_e" at all.

Can anybody help me? Is it my fault or comes it from the package?
Thanks in advance!