Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - switchboard-plug-security-privacy-bzr

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: switchboard-plug-security-privacy-bzr r185-1

Git Clone URL: https://aur-dev.archlinux.org/switchboard-plug-security-privacy-bzr.git (read-only)
Package Base: switchboard-plug-security-privacy-bzr
Description: Security & Privacy plug for Switchboard
Upstream URL: https://launchpad.net/switchboard-plug-security-privacy
Licenses: GPL3
Conflicts: switchboard-plug-security-privacy
Provides: switchboard-plug-security-privacy
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 1
Popularity: 0.000000
First Submitted: 2014-08-01 16:14
Last Updated: 2015-09-10 15:02

Latest Comments

alucryd commented on 2015-02-09 12:04

This now needs light-locker >= 1.5.1 (which is a pre-release), fortunately 1.6.0 just came out and I updated it in [community]. That's not enough though, it also needs elementary-dpms-helper which is still in the works, so we'll have to hold on a bit more before the plug becomes usable.

electricprism commented on 2015-02-09 02:17

This plug crashes when I try to open it
http://pastebin.com/YqN4CXtH

francoism commented on 2014-08-21 21:21

@alucryd: reported upstream

alucryd commented on 2014-08-01 16:36

This plug currently does not work.