Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - svp

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: svp 4.1.0.100-2

Git Clone URL: https://aur-dev.archlinux.org/svp.git (read-only)
Package Base: svp
Description: SmoothVideo Project 4 (SVP4)
Upstream URL: https://www.svp-team.com/wiki/SVP:Linux
Licenses: custom
Submitter: phiresky
Maintainer: phiresky
Last Packager: phiresky
Votes: 9
Popularity: 0.882611
First Submitted: 2016-07-03 15:19
Last Updated: 2017-01-05 00:27

Latest Comments

1 2 Next › Last »

phiresky commented on 2017-01-08 23:22

@Cyanogen101

Can't reproduce, it works fine for me. Is your system up to date?

Cyanogen101 commented on 2017-01-05 19:10

Trying to install i got an error, so i downloaded qt-installer-framework from the AUR and installed that, but im getting this error now

Cannot mix incompatible Qt library (version 0x50700) with this library (version 0x50701)

and cant seem to find a fix :/

phiresky commented on 2017-01-05 00:27

@simokron thanks, added

simokron commented on 2017-01-04 21:17

SVP 4.1 should have the 'lsof' package as a dependency. See here: https://www.svp-team.com/wiki/FAQ#Error_message_-_Unable_to_find_mpv.27s_pid.

phiresky commented on 2016-09-08 14:59

@ahjolinna
These people really don't seem to understand how versioning works.

ahjolinna commented on 2016-09-07 22:27

it seems there is a new .91 release that works now correctly with svplight plugin

phiresky commented on 2016-09-07 12:58

I have updated the package to 4.0.0.91, but excluded the svplight plugin, because that seems to cause segfaults.

ahjolinna commented on 2016-09-06 18:52

tbz2 fils has now changed, but SVP seems to crash

phiresky commented on 2016-08-27 10:01

@GhettoGirl35
The tbz2 file has not changed with 4.0.0.91, it's still the same as 4.0.0.90. (Same sha1sum). They probably forgot to update the linux version.

SVPFlow has been previously included in the package, even though it has an extra bullet point in the changelog. I could integrate the separate "svpflow-*.zip" download into this PKGBUILD, but I think it would make more sense to wait for them to update the "svp4*.tbz2" file.

GhettoGirl35 commented on 2016-08-27 07:32

v4.0.0.91 released, together with a slighly patched version of SVPflow (4.0.0.128) which fixes the random crashes and performance issues. The updated SVPflow isn't included in the main package, so you need to rewrite the PKGBUILD a bit :) Everything is working fine so far.
Also you may want to temporary disable the pkgver() function, because the xml file still says v.90.