Package Details: sudsiest 0.6.27-7

Git Clone URL: https://localhost:8443/sudsiest.git (read-only, click to copy)
Package Base: sudsiest
Description: None
Upstream URL: None
Conflicts: shopkeepers
Submitter: orr
Maintainer: downtrend
Last Packager: strummed
Votes: 18
Popularity: 0.000000
First Submitted: 2021-10-16 17:12
Last Updated: 2021-10-16 17:12

Dependencies (1)

Required by (6)

Sources (1)

Latest Comments

marvells commented on 2021-10-17 15:24

"Ive finally learned what `upward compatible means. It means we
get to keep all our old mistakes."
-- Dennie van Tassel