Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - strongswan

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: strongswan 5.5.1-5

Git Clone URL: https://aur-dev.archlinux.org/strongswan.git (read-only)
Package Base: strongswan
Description: open source IPsec implementation
Upstream URL: http://www.strongswan.org
Keywords: IPsec strongswan
Licenses: GPL
Conflicts: openswan
Submitter: jayray
Maintainer: Thermi
Last Packager: Thermi
Votes: 99
Popularity: 2.646251
First Submitted: 2007-04-22 16:41
Last Updated: 2017-02-04 18:22

Latest Comments

« First ‹ Previous ... 7 8 9 10 11 12

darie commented on 2010-10-29 19:58

I abandon this pkg

darie commented on 2010-05-10 17:44

Hello all,
I know that strongswan version 4.4.0 is out but right now I don't have time to update the PKGBUILD. Next week I'm going to write my final exams (4 in total) so I let this one flagged out of date until I can update it (last week of may). If you provide a new, working PKGBUILD I will update it immediately.

Thank you for your patience :)