Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - stone-soup-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: stone-soup-git 0.18.a0.847.gf95877c-1

Git Clone URL: https://aur-dev.archlinux.org/stone-soup-git.git (read-only)
Package Base: stone-soup-git
Description: An open-source, single-player, role-playing roguelike game of exploration and treasure-hunting
Upstream URL: http://crawl.develz.org/
Keywords: games roguelike
Licenses: custom
Conflicts: crawl, stone-soup, stone-soup-tile
Submitter: schuay
Maintainer: schuay
Last Packager: schuay
Votes: 13
Popularity: 0.000067
First Submitted: 2010-05-22 10:50
Last Updated: 2015-12-20 20:10

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

schuay commented on 2014-11-27 09:58

Updated, thanks.

hdhoang commented on 2014-11-27 04:01

the SDL dependency has changed to sdl2_image

geek85 commented on 2013-08-30 06:36

yes, I try on another config and the game correctly compile.
the error must be with my config.
thanks for the correction to pkgver()!

schuay commented on 2013-08-29 19:44

Thanks, pkgver() should be fixed now.
The game itself works for me.

geek85 commented on 2013-08-29 13:08

could not compile tiles neither webtile.
seems to have a problem loading images:
-> Error(dc-corpse.txt:325): couldn't load image 'drchead/drchead_black'.
for all images in "rltiles" folder.

+ pkgver fonction don't work anymore (0.13-a0-2885-g843eb5e is not a valid version number)

anoknusa commented on 2013-08-22 22:20

the lua dependency needs to be changed to lua51 in the [extra] repo.

anoknusa commented on 2013-08-22 21:39

the lua dependency needs to be changed to lua51 in the [extra] repo.

Anonymous comment on 2012-03-27 17:47

paktahn fails at installing the package:
==> Couldn't parse dependency/provides spec "zlib>=1.0,ncurses>=5.0"

Also, arch does not include x86_64, even though it works well.

schuay commented on 2011-10-26 13:33

Thanks, fixed.

benwbooth commented on 2011-10-23 21:36

FYI, the makefile in the source directory is now renamed as "Makefile". You have to do a s/makefile/Makefile/g to make the PKGBUILD work.