Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - spaz-hib

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: spaz-hib 1.605+h20120918-1

Git Clone URL: https://aur-dev.archlinux.org/spaz-hib.git (read-only)
Package Base: spaz-hib
Description: Space Pirates and Zombies, a top-down space combat/strategy game (Humble Bundle version)
Upstream URL: http://spacepiratesandzombies.com/
Keywords: 2D action combat exploration game humble space strategy top-down
Licenses: custom:commercial
Submitter: smls
Maintainer: smls
Last Packager: smls
Votes: 14
Popularity: 0.000001
First Submitted: 2012-09-19 01:15
Last Updated: 2015-07-10 16:30

Dependencies (14)

Required by (0)

Sources (2)

Latest Comments

« First ‹ Previous 1 2

tsester commented on 2012-09-25 19:17

why don't i see any text in spaz?

smls commented on 2012-09-19 15:47

@instant:
The icon is the official one packaged with the installer. There doesn't seem to be a higher-resolution version of it shipped with the game. Where should I look for a better one?

Regarding lib32-alsa-plugins and lib32-pulse, they are apparently only needed if you are using PulseAudio... I've added them as optdepends.

smls commented on 2012-09-19 15:06

@instant:
The icon is the official one packaged with the installer. There doesn't seem to be a higher-resolution version of it shipped with the game. Where should I look for a better one?

Regarding lib32-alsa-plugins and lib32-pulse, they are apparently only needed if you are using PulseAudio... I've added them as optdepends.

Anonymous comment on 2012-09-19 08:41

Awesome, thanks for the package. Two things: Could use a nicer, higher resolution icon. Also, lib32-alsa-plugins and lib32-pulse are dependencies. Might be others more from lib32, but sound doesn't work without those.