Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - soundkonverter-frameworks-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: soundkonverter-frameworks-git v2.2.2.r32.g81287bc-3

Git Clone URL: https://aur-dev.archlinux.org/soundkonverter-frameworks-git.git (read-only)
Package Base: soundkonverter-frameworks-git
Description: Front-end to various audio converters
Upstream URL: http://www.kde-apps.org/content/show.php?content=29024
Keywords: audio
Licenses: GPL
Conflicts: soundkonverter, soundkonverter-frameworks
Provides: soundkonverter, soundkonverter-frameworks
Submitter: Valeth
Maintainer: Valeth
Last Packager: Valeth
Votes: 3
Popularity: 0.000059
First Submitted: 2015-02-15 15:06
Last Updated: 2017-01-28 01:07

Dependencies (26)

Required by (0)

Sources (1)

Latest Comments

goetzc commented on 2016-12-18 02:09

libkcddb is now KF5-based, you can now depend on it instead of the -git version.

goetzc commented on 2016-08-15 16:57

CMake complains about kdesignerplugin, it is now a dependency. Also namcap says:

soundkonverter-frameworks-git W: .INSTALL file runs a command provided by hooks.
soundkonverter-frameworks-git E: Dependency hicolor-icon-theme detected and not included (needed for hicolor theme hierarchy)
soundkonverter-frameworks-git W: Dependency cdparanoia included but already satisfied

goetzc commented on 2016-07-16 01:51

This should now depend on libkcddb-git, as the frameworks branch was merged.

goetzc commented on 2015-11-21 19:58

It works, thanks!

Valeth commented on 2015-11-20 18:15

@goetzc
changed the taglib requirements in the CMakeLists.txt from 1.4 to 1.10
should work again

goetzc commented on 2015-11-19 21:14

Hi Valeth, can you help me, I'm not sure who's bug is this, PKBGUILD, upstream?

-- TagLib version too old: version searched :1.4, found 1.10
CMake Error at cmake/modules/FindTaglib.cmake:132 (message):
Could not find Taglib
Call Stack (most recent call first):
CMakeLists.txt:52 (find_package)

pavbaranov commented on 2015-03-01 08:56

Yes, it works. THX.

Valeth commented on 2015-02-28 13:23

@pavbaranov Should work now, the uninstall target from ECM was in conflict with the custom target

pavbaranov commented on 2015-02-28 09:23

Unfortunetly package cannot be build:
"CMake Error: Attempt to add a custom rule to output "/tmp/yaourt-tmp-pawel/aur-soundkonverter-frameworks-git/src/build/CMakeFiles/uninstall.rule" which already has a custom rule.
-- Configuring incomplete, errors occurred!"