Package Details: sope2 2.3.18-1

Git Clone URL: https://aur-dev.archlinux.org/sope2.git (read-only)
Package Base: sope2
Description: application server used by SOGo
Upstream URL: http://www.sogo.nu/files/downloads/SOGo/Sources/
Licenses: GPL
Conflicts: sope
Submitter: DJ_L
Maintainer: DJ_L
Last Packager: DJ_L
Votes: 15
Popularity: 0.000574
First Submitted: 2016-04-26 03:54
Last Updated: 2016-12-14 02:48

Latest Comments

DJ_L commented on 2016-05-19 03:34

Updated to SOPE-2.3.11.

DJ_L commented on 2015-11-28 19:02

You are correct. Pushed. Thanks!

kwirkie commented on 2015-11-28 10:36

I think the make dependencies should only be the client libraries.:

diff --git a/PKGBUILD b/PKGBUILD
index d209c1d..29e84a6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ arch=('i686' 'x86_64')
url="http://www.sogo.nu/files/downloads/SOGo/Sources/"
license=('GPL')
depends=('gnustep-base')
-makedepends=('gcc-objc' 'libxml2' 'mariadb' 'openldap' 'openssl' 'postgresql')
+makedepends=('gcc-objc' 'libxml2' 'libmariadbclient' 'libldap' 'openssl' 'postgresql-libs')
optdepends=('libxml2: parse XML coniguration files'
'mariadb: run database server for sogo locally'
'openldap: run directory server for sogo locally'

kvtb commented on 2015-04-16 17:43

so the optional build dependencies are:
libmariadbclient
libpqxx <- need to check, not sure about this one

kvtb commented on 2015-04-16 17:38

would be great if you could specify the postgresql and mariadb client libraries as optional dependencies... I keep forget to install one of those to enable database support :)

DJ_L commented on 2015-02-19 03:52

Simple version bump is working fine here.

DJ_L commented on 2014-12-18 04:11

Just version and md5sum

pkgver=2.2.11
md5sums=('dcb287c1474f6b1485d5bb8c62a0a88c'

kwirkie commented on 2012-07-16 22:16

Just built 2.0.0rc4 with the latest glibc (2.6.0-2) but had to use the following patch to "configure" due to lib dir reshuffle: http://pastebin.com/LsjEhfhe

kwirkie commented on 2012-07-16 22:13

Just built 2.0.0rc4 with the latest glibc (2.6.0-2) but had to use the following patch due to lib dir reshuffle: http://pastebin.com/LsjEhfhe

kwirkie commented on 2012-04-13 21:49

Just built version 2.0.0rc1. Had to apply patch attached to SOPE bug report <http://www.sogo.nu/bugs/view.php?id=1763>, in order to work with GCC 4.7.0.