Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - snorenotify-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: snorenotify-git 0.5.0.r31.g82ebb45-1

Git Clone URL: https://aur-dev.archlinux.org/snorenotify-git.git (read-only)
Package Base: snorenotify-git
Description: a multi platform Qt5 notification framework
Upstream URL: https://github.com/Snorenotify/Snorenotify
Conflicts: snorenotify
Provides: snorenotify
Submitter: hagabaka
Maintainer: hagabaka
Last Packager: hagabaka
Votes: 0
Popularity: 0.000000
First Submitted: 2015-01-18 19:45
Last Updated: 2015-06-21 02:38

Dependencies (3)

Required by (2)

Sources (1)

Latest Comments

hagabaka commented on 2016-05-27 13:22

In PKGBUILD it's set to depend on only qt5-base. Are you using an AUR helper that's installing qt5-base-git instead?

vigilian commented on 2016-05-27 10:35

I have some problems to compile it because of qt5 I think.

==> Installing package qt5-base-git with pacman -U...
loading packages...
resolving dependencies...
looking for conflicting packages...
:: qt5-base-git and qt5-base are in conflict. Remove qt5-base? [y/N] y
:: qt5-base-git and qtchooser are in conflict. Remove qtchooser? [y/N] N
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: qt5-base-git and qtchooser are in conflict
==> WARNING: Failed to install built package(s).
==> Removing installed dependencies...


seems a bit odd to me since qtchoose is required but it says that there is a conflict...
can't it use the default one from the repos?