Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - sirikali-git

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: sirikali-git 1.99.999-2

Git Clone URL: https://aur-dev.archlinux.org/sirikali-git.git (read-only)
Package Base: sirikali-git
Description: A Qt/C++ GUI front end to cryfs, gocryptfs, securefs and encfs
Upstream URL: https://mhogomchungu.github.io/sirikali/
Licenses: GPL
Conflicts: sirikali
Provides: sirikali
Submitter: passcod
Maintainer: passcod
Last Packager: passcod
Votes: 0
Popularity: 0.000000
First Submitted: 2016-12-11 05:47
Last Updated: 2016-12-11 09:23

Dependencies (7)

Required by (0)

Sources (1)

Latest Comments

ConorIA commented on 2016-12-12 19:32

Thanks for maintaining this package! It works great. You might want to add encfs, cryfs, ecryptfs-simple etc. as optdeps, so that users don't need to wait for an error in the app before installing the respective encryption binaries.

Also, could you please adjust the version number? When it is set to 1.99.999, it means that it is always showing as needing to be updated. We can force a git package to update by using the --devel flag on pacaur etc. A quick makepkg -o is enough to keep the version number in sync with the upstream git repo.

Thanks again for maintaining! Just started using cryfs yesterday, and sirikali made it super easy to migrate my Encfs crypts over to Cryfs. Cheers!