Warning: file_exists(): open_basedir restriction in effect. File(/srv/http/vhosts/aur.archlinux.org/public/web/locale//en/LC_MESSAGES/aurweb.mo) is not within the allowed path(s): (/srv/http/vhosts/aur-dev.archlinux.org/:/etc/aurweb/) in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/streams.php on line 90
AUR (en) - sink-develop

Notice: Undefined variable: name in /srv/http/vhosts/aur-dev.archlinux.org/public/web/lib/pkgfuncs.inc.php on line 248

Package Details: sink-develop r1486.a213688-1

Git Clone URL: https://aur-dev.archlinux.org/sink-develop.git (read-only)
Package Base: sink-develop
Description: Development branch of Akonadi replacement sink
Upstream URL: https://github.com/KDE/sink
Licenses: GPL
Conflicts: sink
Provides: sink
Submitter: ImNtReal
Maintainer: marcoscarpetta
Last Packager: marcoscarpetta
Votes: 0
Popularity: 0.000000
First Submitted: 2016-07-18 19:34
Last Updated: 2017-02-04 09:01

Latest Comments

pavbaranov commented on 2016-12-29 08:10

Please consider to change dependancy.
From CMakeLists:
"find_package(Qt5 COMPONENTS REQUIRED Core Network)
find_package(KF5 COMPONENTS REQUIRED Async Mime)
find_package(FlatBuffers REQUIRED)"
So, at least kasync, kmime and flatbuffers are required. As explain WFCody kasync an kimap should be in "2" version.

WFCody commented on 2016-10-13 03:40

Needs
* kasync2-git
* kmime-git
* kimap2-git