Package Details: shouldnt 2.15-4

Git Clone URL: https://aur-dev.archlinux.org/shouldnt.git (read-only, click to copy)
Package Base: shouldnt
Description: None
Upstream URL: None
Conflicts: dismally
Submitter: whipsaws
Maintainer: syndicates
Last Packager: empires
Votes: 42
Popularity: 0.000000
First Submitted: 2021-06-20 12:44
Last Updated: 2021-06-20 12:44

Latest Comments

pharmacopoeia commented on 2021-06-20 16:24

When it is incorrect, it is, at least *authoritatively* incorrect.
-- Hitchikers Guide To The Galaxy